spell check turned off in edit screen?

Discussion in 'Forum Questions and Suggestions' started by philSweet, Dec 30, 2017.

  1. philSweet
    Joined: May 2008
    Posts: 2,477
    Likes: 274, Points: 83, Legacy Rep: 1082
    Location: Beaufort, SC and H'ville, NC

    philSweet Senior Member

    When composing a post, the usual red squiggly lines appear under misspellings. But if I go to edit a post, no spell-check assistance. Can that be switched on?

    Also, there isn't any 'cancel' button on the edit screen.
     
  2. Boat Design Net Moderator
    Joined: Feb 2010
    Posts: 529
    Likes: 121, Points: 43, Legacy Rep: 1004
    Location: www.boatdesign.net

    Boat Design Net Moderator Moderator

    Which browser are you using?
    (I'm seeing Firefox's and Chrome's red-underline spell check assist on windows 10 when editing a post.)
     
  3. philSweet
    Joined: May 2008
    Posts: 2,477
    Likes: 274, Points: 83, Legacy Rep: 1082
    Location: Beaufort, SC and H'ville, NC

    philSweet Senior Member

    I'm using Chrome. Just a glitch, I guess. It's working now:confused:. Wasn't for an hour, though.

    tersting testing ....
     
< is it possible to list my threads? (resolved) | Attachment file size >
Forum posts represent the experience, opinion, and view of individual users. Boat Design Net does not necessarily endorse nor share the view of each individual post.
When making potentially dangerous or financial decisions, always employ and consult appropriate professionals. Your circumstances or experience may be different.