overheating question

Discussion in 'Diesel Engines' started by tropicalbuilder, Oct 2, 2012.

  1. tropicalbuilder
    Joined: Jun 2010
    Posts: 49
    Likes: 3, Points: 0, Legacy Rep: 38
    Location: costa rica

    tropicalbuilder Junior Member

    on a catamaran with 75hp yanmar engines, 1100 hours each,
    they run ok until 2400 rpm, at 2600 and more one starts overheating.
    Already checked the impeller, cleaned the heat exchanger, and checked the thermostats, but sill the same …
    the engines have been running like this for more than a month now, and until 2400rpm both run smooth no black nor white smoke, not burning nor consuming oil….

    any clue??
     
  2. WestVanHan
    Joined: Aug 2009
    Posts: 1,374
    Likes: 56, Points: 0, Legacy Rep: 746
    Location: Vancouver

    WestVanHan Not a Senior Member

    Ok..did it rev higher before?
    IIRC the yanmars do 3300 rpm.

    Are your hull and props fouled??
     
  3. tropicalbuilder
    Joined: Jun 2010
    Posts: 49
    Likes: 3, Points: 0, Legacy Rep: 38
    Location: costa rica

    tropicalbuilder Junior Member

    I am on this boat since a few months and it has been like this since i first tried it

    hull and props are clean

    and both engines reach their max rpm 3200 with no problems …
    except that one starts rising temperature as soon as it touches 2600rpm
    at 2400rpm anyway it can run for hours with no problem at the correct temperature (i have digital temp meters)
    I'm thinking the fresh water pump … it looks ok, the pulley moves freely and with no play, and the belt is tensioned …how could i check if the fresh water pump is the problem??
     
  4. Petros
    Joined: Oct 2007
    Posts: 2,936
    Likes: 140, Points: 63, Legacy Rep: 1593
    Location: Arlington, WA-USA

    Petros Senior Member

    try switching temp gauges to verify the gaug is not the issue, same is true with temp sender.

    presuming the gauge reading is accurate it is acting like the one engine has limited cooling capacity. for some reason one engine is not getting the same amount of coolant flow or has blockage or restricted flow through the heat exchanger. check your lines and heat exchanger for blockage, scale, choked coolant flow. etc.
     
  5. WestVanHan
    Joined: Aug 2009
    Posts: 1,374
    Likes: 56, Points: 0, Legacy Rep: 746
    Location: Vancouver

    WestVanHan Not a Senior Member

    All the above.
    These are the turbo ones,could a waste gate be stuck and the engine is overboosting?

    If you can get your hands on a laser IR temperature sensor and measure all the temps on one,then compare to the other.

    Before spending $$$ on other parts,they are cheap nowadays:$20 and handy to have anyways.
    A friend's truck was misfiring-I checked the temps on the coil packs and one was much cooler...

    http://www.amazon.com/Etekcity-Temperature-Non-Contact-Infrared-Thermometer/dp/B00837ZGRY
     
  6. Aliboy
    Joined: May 2011
    Posts: 39
    Likes: 2, Points: 0, Legacy Rep: 19
    Location: New Zealand

    Aliboy Junior Member

    I don't know that engine, but after the impeller and heat exchanger the next logical things are a blocked exhaust elbow or intercooler (probably doesn't have one?). Elbows are a common issue for overheating.
     
  7. FAST FRED
    Joined: Oct 2002
    Posts: 4,519
    Likes: 109, Points: 63, Legacy Rep: 1009
    Location: Conn in summers , Ortona FL in winter , with big d

    FAST FRED Senior Member

    Sounds like the last owner installed cruising props.

    These are too large to reach rated RPM underway , but are a great addition to cruise as it lowers the rpm and noise , and better engine loading is more efficient.

    To learn to live with them operate the boat underway at full throttle note the RPM and then paint a red line 300 RPM below what you observed .

    If you need more speed an EGT gauge would help not overload.

    OR you could return to flank speed props and attempt to cruise on the origional red line 3200?
     
  8. kenJ
    Joined: Jul 2005
    Posts: 349
    Likes: 5, Points: 0, Legacy Rep: 56
    Location: Williamsburg, VA

    kenJ Senior Member

    re overheat

    You said the impellers are new and the HX cleaned. Make sure you check the lines and fittings between the pump and the HX. If the PO trashed an impellor and didn't get all the bits out, it could be a lack of flow due to blockage. Also check the thru hull. Partial blockage there (barnacles, etc) could cause a reduction in flow.
     
  9. jonr
    Joined: Sep 2008
    Posts: 721
    Likes: 11, Points: 0, Legacy Rep: 57
    Location: Great Lakes

    jonr Senior Member

    You could swap pumps so see what effect that has. Or a high pressure reverse flush of the system might help.

    Worse case, you can make something to measure coolant pressure. By comparing pressures, you can infer what is happening with coolant flow.
     
  10. tropicalbuilder
    Joined: Jun 2010
    Posts: 49
    Likes: 3, Points: 0, Legacy Rep: 38
    Location: costa rica

    tropicalbuilder Junior Member

    no reduction in flow, comparing the two engines running, the raw water flow out of the exhaust is the same …
    Next month when i'll be on the boat again, I'll try the FW pump swap to see if that is the problem …
    what do you mean with high pressure reverse flush?
     
  11. jonr
    Joined: Sep 2008
    Posts: 721
    Likes: 11, Points: 0, Legacy Rep: 57
    Location: Great Lakes

    jonr Senior Member

    My thought was to pump water through the cooling circuits backwards to try to dislodge anything that might be restricting flow.

    If the coolant flow (fresh and raw) is the same, you might want to measure fuel flow to make sure that the same amount of fuel/energy/heat is going in to each engine.
     
  12. Aliboy
    Joined: May 2011
    Posts: 39
    Likes: 2, Points: 0, Legacy Rep: 19
    Location: New Zealand

    Aliboy Junior Member

    Have you checked the raw water flows at high rpm or only at idle? A restriction like an elbow etc may not affect the flow at idle, but may do at higher rpm's.
     
  13. tropicalbuilder
    Joined: Jun 2010
    Posts: 49
    Likes: 3, Points: 0, Legacy Rep: 38
    Location: costa rica

    tropicalbuilder Junior Member

    raw water flow checked visually at different rpm staying at the dock …
    no apparent difference in the flow
    but i will definitely check the elbow when back on the boat
     
  14. Aliboy
    Joined: May 2011
    Posts: 39
    Likes: 2, Points: 0, Legacy Rep: 19
    Location: New Zealand

    Aliboy Junior Member

    TB - there are only a few possible 'normal' reasons for the overheat if the engine is running well and not losing coolant.
    First and most likely is reduced raw water flow (impeller, blocked HE, elbow, pickup, intercooler, oil cooler, gearbix oil cooler, etc)
    Second and very common is poor heat transfer through the heat exchanger
    Third, but less common is poor coolant flow because of water pump or thermostat issues

    Having said all that, another very common issue is growth on the props and/or hull. Are the hulls and props really clean? A handful of barnacles on the prop of the overheating engine could explain everything as well.
     

  15. WestVanHan
    Joined: Aug 2009
    Posts: 1,374
    Likes: 56, Points: 0, Legacy Rep: 746
    Location: Vancouver

    WestVanHan Not a Senior Member

    Seriously-spend the $20 on a laser IR temp sensor.

    Also FF may be onto something-maybe the PO damaged one prop,and threw on whatever cheap one he could find.
    In this case,it may be steeper or bigger.

    Check it out.
     
Loading...
Forum posts represent the experience, opinion, and view of individual users. Boat Design Net does not necessarily endorse nor share the view of each individual post.
When making potentially dangerous or financial decisions, always employ and consult appropriate professionals. Your circumstances or experience may be different.