no spark!! help on johnson motor

Discussion in 'Outboards' started by revshot, Feb 10, 2006.

  1. revshot
    Joined: Feb 2006
    Posts: 22
    Likes: 0, Points: 0, Legacy Rep: 10
    Location: niagara falls

    revshot Junior Member

    i tried to start my boat today and it wouldnt start, ive traced the problem to it being no spark

    can anyone shoot me in the right direction on where to go from here?

    its a 1969 johnson hyro electric V115
     
  2. longliner45
    Joined: Dec 2005
    Posts: 1,636
    Likes: 72, Points: 0, Legacy Rep: 505
    Location: Ohio

    longliner45 Senior Member

    does it have a condencer? if so replace it.is your sparkplug got a crack in it? if so replace it, do you have a coil , replace it . if none of this helps maybe your batteries are really dead. one mare thing to try is were your fly wheel makes the ignition spark could be rusty take emery cloth and clean it.
     
  3. trouty

    trouty Guest

    Condition of the stator?

    Good suggestions from longliner!

    You should always start with the simple stuff and work backwards to the complicated stuff.

    You get a spark plug/s known to be working!

    Pull out the one with no spark,

    Fit known working one to plug lead, and earth body of plug to engine block...and have someone crank it a bit.

    Watch and see that you have spark (making sure of course that the working sparkplug is gapped correct for your engine!).

    When gapping a plug you will see a range of gaps (small to large) specified in your workshop manual. You always gap the plug to the SMALLEST setting because the gap will get wider as the electrode wears away!. :idea:

    As an aside - you usually gap the points (if you have them) under the flywheel to the BIGGEST gap range because they will close up as the cam follower wears down! :idea:

    Simple things but they help make a tune up last a bit longer...;)

    By getting that bit wrong (i.e plug gap too wide and points gap too close) - you can tune an engine and it will run - but is already at the 'exent of allowance' for these settings because you picked the wrong end of the range for each and it can be 'out of tune' again in only a few hours as the plug gap widens beyond tolerance and points gap closes beyond tolerance!

    By getting em right, the tune up will last longer as the plugs wear from smallest setting to max and points from Max down to minimum!.:)

    Now if you have spark visible at the plug...then tis time to replace the old ones with the correctly gapped new ones and maybe you are good to go?.

    If not - then under the flywheel you likerly need to go - which in truth is probably a boat mechanics job.. (But thats not the next thing to do - the starting circuit from the key is see below!)

    Sometimes- the magnets stuck (glued) to the inside (underneath) the flywheel rim can come unglued with age and fly off - which means a repair job and that the stator won't work till you do!

    Sometmes the wire in the stator just plumb corrodes thru and you need a new (rewound?) stator!.

    Basically - you are getting into OB mechanic territory now so best try the simple things first!

    Before you go from good plug to stator tho - be SURE you don't have a earthing problem in your dead mans lanyard switch circuit!

    I've seen it happen, that you have the key on or switch on the Outboard set to 'run' (start) - but the deadmans switch is either off - or corroded so bad it's earthed!.

    It wont start (i.e the plug won't fire) if that dead mans circuit is earthed anywhere between OB and key / switch on dash or whatever mode you have of deadmans control switch!.

    Plug, battery then Deadmans circuit - then more serious stuff like points and / or stator etc - least that would be my method - someone else may know better than me!

    Lectrickery never was my strong suit...

    You know - turning the lights off on a moonless night (or inside a pitch black shed) and cranking while looking for a blue spark (earth leakage) is sometimes a good way to find a electrical fault....when more conventional methods might fail / be more confusing - so is listening for the earthing spark!

    Good luck.

    Probably where you should look - is at a outboard dealership - I mean c'mon a 1969 OB? You don't think maybe tis past it's use by date in 2006? (37 years old?):confused:

    I hope tis in a lake where you can swim home? ;)

    Cheers!
     
  4. Gilbert
    Joined: Aug 2004
    Posts: 525
    Likes: 5, Points: 0, Legacy Rep: 28
    Location: Cathlamet, WA

    Gilbert Senior Member

    If you have been using your motor in salt water there is an even simpler thing to try.
    Salt on the spark plug insulator could be grounding the spark. If this is the case it can be solved by dipping your finger in gasoline and wiping the insolators on each plug. One further step down this path is to spray the engine with an electrical spray cleaner solution of some kind. There are probably several on the market. The one I used (back in '69, by the way) was CRC 556.
     
  5. revshot
    Joined: Feb 2006
    Posts: 22
    Likes: 0, Points: 0, Legacy Rep: 10
    Location: niagara falls

    revshot Junior Member

    i should have made my post clearer but i was half asleep lol sorry

    the motor turns over great not an issue with it turning over, it just wont fire and when i put another spark plug in the wire and grounded it then had a friend turn the motor over there was no spark,

    ill try a few options related to the problem that werre suggested thanks!
     
  6. revshot
    Joined: Feb 2006
    Posts: 22
    Likes: 0, Points: 0, Legacy Rep: 10
    Location: niagara falls

    revshot Junior Member

    haha yeah ide consider it past its life, but however the boat was free and its my first boat (im 21) and i gues the motor was rebuilt last season and it looks quite fresh so if i can get a couple seasons out of this boat then upgrade im happy

    and yes the boat has run since its rebuild, its been sitting all winter and i wanted to go fishing today and no go :(
     
  7. longliner45
    Joined: Dec 2005
    Posts: 1,636
    Likes: 72, Points: 0, Legacy Rep: 505
    Location: Ohio

    longliner45 Senior Member

    some of them oldies are made pretty good . back when men were men and sheep were scared!!!!!
     
  8. passionautomati
    Joined: Jul 2006
    Posts: 1
    Likes: 0, Points: 0, Legacy Rep: 10
    Location: milwaukee, wi usa

    passionautomati Shammyboy

    Hey Revshot

    I am having the same exact problem with my 1979 johnson 115hp . . . did you ever figure out what to do to fix this issue???

    thanks
    sam-milwaukee
    samfabian1975@sbcglobal.net
     
  9. ZukiJon
    Joined: Dec 2006
    Posts: 5
    Likes: 0, Points: 0, Legacy Rep: 10
    Location: NC

    ZukiJon Junior Member

    I've got the same issue from a 1975 Johnson 115, gonna look into it a little more when I get time
     
  10. jrengine
    Joined: Jul 2014
    Posts: 1
    Likes: 0, Points: 0, Legacy Rep: 10
    Location: United States

    jrengine New Member

    no spark

    i have a 1949 Johnson sea horse td-20 its a little 5 hp motor and i cant get a spark
     
  11. powerabout
    Joined: Nov 2007
    Posts: 2,921
    Likes: 59, Points: 0, Legacy Rep: 719
    Location: Melbourne/Singapore/Italy

    powerabout Senior Member

    69 v4 has battery powered pack so needs power from the key
    Can you post a photo of the powerpak as there are 2 types
    The motorola one has points under the flywheel to trigger it
    Prestolite has sensor coil typical for the 115
     

  12. AndySGray
    Joined: Jun 2014
    Posts: 296
    Likes: 13, Points: 0, Legacy Rep: 91
    Location: Cayman

    AndySGray Senior Member

    That size and age, It will be on a magneto - it is the speed and proximity of a magnet embedded in the flywheel passing the face of the magneto which generates the spark. plug gaps are smaller than modern ign.

    take out the plug(s) and spin the engine as fast idle with e.g. a battery drill to really test it - I used to have a neon bulb with an earth clamp and spark plug nipple - very visible.
    The plug leads themselves (and the caps) were often able to be unscrewed in that vintage (but then given a coat of lacquer for moisture protection)- that is a cheap fix and a good diagnostic.
    Failing that you can also use a voltmeter to check the coils continuity. Ensure the earth point on the coil is clean too - its just a damn shame when they only last 65 years - built in obsolesence...
     
Loading...
Forum posts represent the experience, opinion, and view of individual users. Boat Design Net does not necessarily endorse nor share the view of each individual post.
When making potentially dangerous or financial decisions, always employ and consult appropriate professionals. Your circumstances or experience may be different.