Boat is a NO-GO (stalls)

Discussion in 'Sterndrives' started by Phoenyix, Jun 24, 2007.

  1. Phoenyix
    Joined: Jun 2007
    Posts: 11
    Likes: 0, Points: 0, Legacy Rep: 10
    Location: Ravenna, Ohio

    Phoenyix Junior Member

    Allow me to start by saying I am new to boating (in the sense that when it breaks I have to fix it). The problem I am having is the engine stalls every time I attempt to go into gear (forward or reverse). I will try to give as much info as I can as to what led to the problem. The boat has a 3.0L inline 4cylinder Mercury engine with an Alpha one Gen1 Drive unit. I had to change the ALT belt(no problem there). My friend And I took it out for a test ride two miles out, everything was fine at 3/4 throttle @3200 RPM. On the way back into dock He ran it wide open. I didn't know at the time He had the lower unit slightly tilted up. The engine overheated so we stopped to cool it down. The engine started up and idles fine but when we went to go into gear it stalled out and continues to do so into forward or reverse. Now the throttle/gear shift handle feels tight in the shifting position. When I pull the handle out to control just the RPMs it feels normal. I feel the problem is electrical because it just dies like pulling the coil wire off. I don't hear anything like a gear meshing sound or anything to make me think the lower unit is locked up(I could be wrong).

    I am mechanically inclined(auto not marine) so wrenching doesn't bother me. If anyone could point me in a direction to go I would be grateful. Also on a side note if anyone has an idea why this happened(I have my own) that would be great too(I love to know the whys of problems).
     
  2. marshmat
    Joined: Apr 2005
    Posts: 4,127
    Likes: 148, Points: 0, Legacy Rep: 2043
    Location: Ontario

    marshmat Senior Member

    Hi phoenyix, welcome aboard bd.net :)
    The shift mechanism includes a momentary switch that kills the ignition for a few milliseconds as the clutch dog moves into place. This ensures that a power stroke can't coincide with the moment where the clutch dog is beginning to engage, which would damage it. If the switch is somehow getting stuck this could cause the problem you describe.
    The throttle handle should not feel unusually tight or stiff. The shift cable may have become kinked or damaged somehow. A damaged cable might also be the cause of the ignition cutout switch jamming. Damage or kinking in the shift linkage would also explain why you don't hear or feel the lower unit actually shifting. It's not easy to actually lock up the lower unit of an Alpha, they're reputed to be a fairly durable drive. The linkage is a more likely culprit (and also a great deal cheaper to deal with).
     
  3. Phoenyix
    Joined: Jun 2007
    Posts: 11
    Likes: 0, Points: 0, Legacy Rep: 10
    Location: Ravenna, Ohio

    Phoenyix Junior Member

    Thank You ever so much. I was thinking it was the cable system. My guess was when the the engine got too hot the heat transfered to the cables possibly fusing the cable to the inside of the cable sleeve causing the kill switch to work out of sync with the lower unit. What I don't understand is how does the system work. For example how does the kill switch know when to cut the ignition power and turn it back on? Is there a sensor in the lower unit that says "ok you're about to go into gear -cut ignition now - then - ok in gear turn it back on -? I know all this happens in a split second but I just don't get how it works.:)

    Sorry for the ignorance.
    Phoenyix

    P.S. Thank You for the warm welcome:)
     
  4. krush
    Joined: Jun 2007
    Posts: 11
    Likes: 0, Points: 0, Legacy Rep: 10
    Location: VA

    krush Junior Member

    This is incorrect information. The microswitch is there to to "blip" the ingition on the engine in order to get slack in the dogs so that the lower unit can be pulled out of gear into neutral. Pay attention to an alpha drive next time you pull it out of gear (bravo's do not have the switch because they are cone clutches). There is NO cutting of the ingitino when going from neutral to fwd or rev.

    It's hard to diagnose over the internet, but it sounds like you have a lower shift cable problem. When the lower cable gets very stiff, the action of moving it puts so much force on the mount that it closes the microswitch. It's very hard to explain without pictures or showing you, but it sounds like that is what your problem is.

    If you have a buddy or boat mechanic that can diagnose and show you what to fix, that would be your best bet. I've replaced tons of them, and they are not impossible, but there are a few tricks. Mercury now makes telflon coated lower shift cables and they are pretty sweet.

    EDIT: Quick explanation on how the switch works. The lower shift cable is mounted on a pivot (with a tight spring). When you pull the drive out of gear, the tight lash on the gears makes it impossible. What happense is the hole cable starts moving on the pivit and them hits the microswitch that cuts the ignition for a split second. This introduces lash into the drive and *AMAZING* the dogs slight out, spring closes the swtich, and you are in neutral. It'll makes sense if u look at the setup.
     
  5. marshmat
    Joined: Apr 2005
    Posts: 4,127
    Likes: 148, Points: 0, Legacy Rep: 2043
    Location: Ontario

    marshmat Senior Member

    This is just a different way of saying what I said earlier, krush. If you try to move the dog at the exact moment when a sparkplug fires, the pulse of torque can damage the partially engaged dog. You could easily design a linkage capable of moving the dog without interrupting the ignition, but the dog would be shredded after a couple hundred shifts. In any case the interruption is only for a couple of milliseconds at the moment where the dog begins to move.
    However you explain its purpose, the switch is there, and krush and I seem to agree that it's the combination of stuck cable and interrupt switch that would be responsible for the problem.
     
  6. krush
    Joined: Jun 2007
    Posts: 11
    Likes: 0, Points: 0, Legacy Rep: 10
    Location: VA

    krush Junior Member

    You said the switch interrupts when the drive is engaged into gear. I'm TELLING that it is in fact NOT. It is used to get the drive OUT of gear into neutral(creates drive train lash) Get on a mercruiser I/O and watch the switch and you will see. Why do you think there is a nice "clank clank clunk" when you stick the boat in gear?

    Small HP outboards don't have an interrupt switch at all. I've worked on these things for many years :)

    Regardless, our side argument doesn't affect that we both think the problem is in the same area hahaha.

    EDIT: oh yeah, I think some old OMC drives may have interrupted going into and out of gear, but I never worked on them much.
     
  7. marshmat
    Joined: Apr 2005
    Posts: 4,127
    Likes: 148, Points: 0, Legacy Rep: 2043
    Location: Ontario

    marshmat Senior Member

    My apologies, Krush, if you didn't understand what I was saying earlier. I meant no ambiguity, but re-reading my original post I can see how you could interpret it that way. I should have said, on the threshold of engagement, not engaging.
     
  8. Phoenyix
    Joined: Jun 2007
    Posts: 11
    Likes: 0, Points: 0, Legacy Rep: 10
    Location: Ravenna, Ohio

    Phoenyix Junior Member

    I thank You ever so much. I think I have finally gotten the idea. now I need to get my hands dirty(I love this part) and get this thing fixed and back into the water.

    Again Thank You
     

  9. Phoenyix
    Joined: Jun 2007
    Posts: 11
    Likes: 0, Points: 0, Legacy Rep: 10
    Location: Ravenna, Ohio

    Phoenyix Junior Member

    I just wanted to give a very big THANK YOU to everyone that helped me on this problem. I found what caused the problem with the shift cable. The cable must have been replaced in the past and was installed wrong. The cable was laying against the exhaust pipe. I ran my hand down along the cable and found where it melted against the exhaust. Again THANK YOU ALL!!!!!!!! :)
     
Loading...
Forum posts represent the experience, opinion, and view of individual users. Boat Design Net does not necessarily endorse nor share the view of each individual post.
When making potentially dangerous or financial decisions, always employ and consult appropriate professionals. Your circumstances or experience may be different.