225 Yamaha Guru

Discussion in 'Outboards' started by Silver Fox, Nov 30, 2011.

  1. Silver Fox
    Joined: May 2011
    Posts: 9
    Likes: 0, Points: 1, Legacy Rep: 10
    Location: Adelaide

    Silver Fox Junior Member

    Do we have a Member who is an absolute expert on the 225/2stroke Yamaha outboard.
    Part of my question is what causes the engine to run on one bank of cylinders only this problem is eratic but mainly when the engine is cold and wont change until it has warmed up.
    HELP
     
  2. gonzo
    Joined: Aug 2002
    Posts: 16,394
    Likes: 1,430, Points: 123, Legacy Rep: 2031
    Location: Milwaukee, WI

    gonzo Senior Member

    Can you post the model/serial number of the engine?
     
  3. kenJ
    Joined: Jul 2005
    Posts: 349
    Likes: 5, Points: 0, Legacy Rep: 56
    Location: Williamsburg, VA

    kenJ Senior Member

    Not an expert...but it sounds like you are not getting spark to the bank. Moisture...loose connection....broken wire...etc. Once the engine warms the expansion makes the contact.
     

  4. tunnels

    tunnels Previous Member

    you have 2 power packs and one is faulty :idea:!!take them both oFF and get them tested . :)
    MY SON HAD THE SAME PROBLEM AND THEY REPLACED BOTH POWER PACKS !! HAD THE OLD ONES TESTED AND ONE WAS intermitantly FAULTY SO KEPT THE good one FOR A SPARE
     
Loading...
Forum posts represent the experience, opinion, and view of individual users. Boat Design Net does not necessarily endorse nor share the view of each individual post.
When making potentially dangerous or financial decisions, always employ and consult appropriate professionals. Your circumstances or experience may be different.