Squeaky V belts

Discussion in 'Gas Engines' started by marshmat, Oct 22, 2011.

  1. marshmat
    Joined: Apr 2005
    Posts: 4,127
    Likes: 149, Points: 63, Legacy Rep: 2043
    Location: Ontario

    marshmat Senior Member

    The problem:
    A hydraulic pump (for steering assist), engine mounted, is driven by a conventional V belt.
    After a cold start, this belt squeals like a banshee for the first 30 to 60 seconds. The squealing is much worse when a load is applied to the hydraulic pump.
    The noise is much worse in wet/humid weather.
    Once things start to warm up, it runs smooth and silent.

    Already tried:
    The belt is new. (About 100 hours since it was replaced; the old one had never made any sound in 500+ hours of service.)
    I've already adjusted the tensioner, twice. No appreciable improvement.
    There's no evidence of grease or oil on the belt or the pulleys.

    Anyone know of any belt dressing compounds that actually work? Or has something obvious been missed?
     
  2. Milehog
    Joined: Aug 2006
    Posts: 504
    Likes: 79, Points: 28, Legacy Rep: 215
    Location: NW

    Milehog Clever Quip

    Is the belt really the correct size? It could have been mispackaged. There should be a part number on the belt itself to check this.
    I've also gotten belts that had been sitting on some stores shelf for years that were were problematic till they died a premature, catastrophic death.
    Did a pulley somehow get misaligned?
    Belt dressing works but I'm sure you want to find the cause before you get some unpleasent suprise.
     
  3. marshmat
    Joined: Apr 2005
    Posts: 4,127
    Likes: 149, Points: 63, Legacy Rep: 2043
    Location: Ontario

    marshmat Senior Member

    It's an OEM belt, purchased from and installed by the OEM's authorized dealer, and the belt and pulley widths do match correctly.

    Pulley alignment is, as far as I can tell, within tolerance.
     
  4. Adler
    Joined: Jan 2010
    Posts: 180
    Likes: 15, Points: 18, Legacy Rep: 139
    Location: PIRAEUS - GREECE

    Adler Senior Member

    Type of belt

    Dear,

    The applied type of belt to Hyd. transmitters is SPAX or SPBX or SPCX ,etc
    and not SPA or SPB or SPC etc.
    The reason is that the belt type with "X" have teeth to their body , able to fit
    the cross section profile of the belt to the pulley's "V" shaped cross section
    avoiding to slide , to increase the temp because of friction and finally to fit
    in progress - based to known diastolic causes on the belt's mass.

    Just look to the following web-address about the difference.

    As you know well the torque load on Hyd. circuits is much higher comparing
    to other power transmitters such as electrical (generators - alternators) or pneumatics (compressors).

    http://www.bestorq.com/
     
  5. marshmat
    Joined: Apr 2005
    Posts: 4,127
    Likes: 149, Points: 63, Legacy Rep: 2043
    Location: Ontario

    marshmat Senior Member

    Yes, the belt in question is the toothed ("X") variety. The pulleys are smooth V-type, not cogged.
     
  6. Adler
    Joined: Jan 2010
    Posts: 180
    Likes: 15, Points: 18, Legacy Rep: 139
    Location: PIRAEUS - GREECE

    Adler Senior Member

    Suggestion.

    Dear,

    In case that you have on the Htd circuit a pressure relief valve that oriented the
    pressure's value at torque limit ones that are corresponding to the permissible
    for that belt please take a note to add a belt dressing of some pine resin.
    This advise is completely according to practice experience.

    The real solution is to regulate the nominal pressure of the circuit and to check
    specially the non return valves w/order activation that blocked the Hyd. Cylinder or the Hyd. Motor to be braked when the order valve remains to middle position (0-act).
     
  7. Frosty

    Frosty Previous Member

    Sometime belts are old after being on the shelf, --they get hard,--especially in hot countries.

    The V belt should not be touching the bottom inside of the pulley it should be riding alone on the 2 V's of the pulley. There shouldf be a healthy gap under the belt.
     
  8. michael pierzga
    Joined: Dec 2008
    Posts: 4,862
    Likes: 115, Points: 0, Legacy Rep: 1180
    Location: spain

    michael pierzga Senior Member

    Hmm... I never have talking belts and I never use belt dressing. Try a new , correctly tensioned , belt on clean pulleys and make sure that the equipment is free turning and not bogging down '

    As Frosty states the belt must not touch the bottom of the pulley or it will never develop enough friction.
     
  9. CDK
    Joined: Aug 2007
    Posts: 3,324
    Likes: 148, Points: 63, Legacy Rep: 1819
    Location: Adriatic sea

    CDK retired engineer

    I think Frosty is right. The "new" belt may have dried out while waiting for you on the shelf. Most brands have a manufacturing date printed on it.
    Buy a belt from an automotive store, they have a faster turnover and charge you less.

    With the old belt removed, check that the pulley walls are shiny and the bottom isn't.
     
  10. philSweet
    Joined: May 2008
    Posts: 2,563
    Likes: 330, Points: 83, Legacy Rep: 1082
    Location: Beaufort, SC and H'ville, NC

    philSweet Senior Member

  11. marshmat
    Joined: Apr 2005
    Posts: 4,127
    Likes: 149, Points: 63, Legacy Rep: 2043
    Location: Ontario

    marshmat Senior Member

    Thanks for the tips, guys.... next time I look at the thing I'll try the water spray test in the Gates link, check the mfr date, etc. and perhaps hunt for another new belt.
     
  12. powerabout
    Joined: Nov 2007
    Posts: 2,933
    Likes: 66, Points: 48, Legacy Rep: 719
    Location: Melbourne/Singapore/Italy

    powerabout Senior Member

    why haven't v belts be relegated to the past like points ignition
     
  13. MechaNik
    Joined: Jan 2011
    Posts: 139
    Likes: 5, Points: 0, Legacy Rep: 62
    Location: Greece, Italy

    MechaNik Senior Member

    If it's the right belt and installed correctly a bit of CRC belt grip should shut it up. It is probably a bit age hardened and softens up as it gets hotter.
     
  14. tom kane
    Joined: Nov 2003
    Posts: 1,768
    Likes: 49, Points: 58, Legacy Rep: 389
    Location: Hamilton.New Zealand.

    tom kane Senior Member

    Don`t ignore squeaky v belts as the image shows there may be sinister problems behind the noise. This is a dynamic balancer which has separated into two parts leaving the possibility that the belt pulley could run of the engine.
    Impossible to detect unless the belts are taken off and a close inspection made. A screeching noise at start-up (sometimes) was a puzzle on one of my motors. The material fusing the two pars together became unstuck. This was flat belts.

    On older engines the v belts became hard and shiny and some rust made v belts squeak so cooking glycerine was used to find the noisy belt and quiet temporarly.
     

    Attached Files:


  15. marshmat
    Joined: Apr 2005
    Posts: 4,127
    Likes: 149, Points: 63, Legacy Rep: 2043
    Location: Ontario

    marshmat Senior Member

    Still squealing for the first 10 to 30 seconds after all of the above, including belt dressing (helps for two days, then back to squealing). It's winter now... we'll see if it gets better when the warm weather returns, and if not, it'll be replaced.
    Thanks for the help, folks :)
     
Forum posts represent the experience, opinion, and view of individual users. Boat Design Net does not necessarily endorse nor share the view of each individual post.
When making potentially dangerous or financial decisions, always employ and consult appropriate professionals. Your circumstances or experience may be different.