OMC Johnson 50 hp 2001 engine problem

Discussion in 'Powerboats' started by Guest, Aug 24, 2003.

  1. Guest

    Guest Guest

    :confused:

    We have a Wellcraft with a 50hp Johnson fuel injected engine. It has less than 50 hours on it. I had an accident (not in the boat) and we had to store the boat (in our garage). We were unable to use it for approx. 1 year, but fogged the fuel and started it about 5 months ago with no problems.
    Friday, we were all hooked up and ready to go, but I (being around boats since I was a baby) thought it best to back boat out of garage, put the fresh water hose and muffs on and run it for a while just to be sure it would be ok when we got it out on the ramp.
    It starts and idles fine, however, when I went to accelerate just slightly, the engine blasted to full rpms, I pulled the lanyard clip, it would not turn off, I turned the key off it would not turn off. I, after about 15 seconds kept hitting the lanyard button on the console and it shut down.
    I thought this might be just an isolated problem because it was not out on water for a while. So I tried once again. The same thing happened.
    I am interested in finding out if anyone knows what the problem could be and how to fix it. Is something "sticking" in the engine? We have a 5 year extended warranty. However, the dealer who sold us the boat, sold the dealership to a new company who does not handle OMC products. I was referred to other dealerships owned by the co. who sold us the boat and motor, one is one hour away, the other is two hours away. They do not seem very anxious to help us, telling me how much money "they" lost when OMC filed bankruptcy.
    My question is this..... has anyone had this problem? It seems like something could be "sticking" the idle in high acceleration. However, I am stumped by the lack of the ability to turn engine off with either lanyard or key.
    I am a woman who is very mechanically inclined, however, they do not give much information in the manual that came with the motor. Does anyone have any suggestions on what it could be? What to do? Or, perhaps, where I can purchase a repair manual for a 2001 Johnson 50hp engine.
    Sorry for such a long question. Any help would be appreciated.

    :confused: Becky
     
  2. gonzo
    Joined: Aug 2002
    Posts: 14,557
    Likes: 684, Points: 123, Legacy Rep: 2031
    Location: Milwaukee, WI

    gonzo Senior Member

    Outboard shut-offs are by grounding. In other words, the kill switch shorts the ignition. It may be a bad connection to ground in the circuit. OMC doesn't exist any more. Bombardier bought the name Johnson/Evinrude, but the warranties are void. Clymer makes repair manuals for those motors. Your local library may have them. Wher do you live?
     
  3. Becky1030
    Joined: Aug 2003
    Posts: 2
    Likes: 0, Points: 0, Legacy Rep: 10
    Location: Florida

    Becky1030 New Member

    Thanks Gonzo

    I appreciate the reply. I kind of thought it was an electrical thing. I know about the OMC bankruptcy and fortunately we purchased an extended 5 year warranty on boat, engine and trailer with Marine Innovations of Florida. Fortunately, they were not connected with OMC. It is a nationally recognized program. We live in Florida.

    This morning I got on the phone and was able to find a Marina that not only services OMC products, but honors the extended warranty (lucky!).

    I do not know why my original post listed me as "guest" as I am a registered user here at the forum.

    I will be trailering the boat to the Marina this week. I pray it is an "in warranty" issue and not some type of Maintenance issue as the boat has so few hours on it.

    Thanks again Gonzo for your reply
     
  4. duluthboats
    Joined: Mar 2002
    Posts: 1,585
    Likes: 43, Points: 58, Legacy Rep: 779
    Location: Minneapolis,MN, USA

    duluthboats Senior Dreamer

    Hi Becky

    It is a very strange problem you have. When it is resolved would you please let us all know what the fault was.

    Gary :D
     
  5. Becky1030
    Joined: Aug 2003
    Posts: 2
    Likes: 0, Points: 0, Legacy Rep: 10
    Location: Florida

    Becky1030 New Member

    Hey guys, about the 2001 50hp Johnson. I found a local marina who accepts the extended warranty...... we trailered the boat there Weds. Aug 28th. They told us they would call after they did diagnostic tests on it.

    Isn't this something that happens to everyone one time or another. THEY COULD NOT GET IT TO DO THE SAME THING. They called me Fri. and asked if I would come down there on Mon (Labor Day) and they will hook the hose and muffs up to it and they want ME to make it do what it was doing here at home!!! Anyway.... I'll let you know what happens. I think they did not try to accelerate higher than idle. If they did SURELY it would have surged to full rpms and they would not be able to turn it off.

    I'll keep you all informed. Perhaps this might be able to help someone else in the future.

    :( Becky
     
  6. gonzo
    Joined: Aug 2002
    Posts: 14,557
    Likes: 684, Points: 123, Legacy Rep: 2031
    Location: Milwaukee, WI

    gonzo Senior Member

    Have you had any luck with your motor?
     
  7. jolee
    Joined: Apr 2008
    Posts: 2
    Likes: 0, Points: 0, Legacy Rep: 10
    Location: sydney

    jolee New Member

    Johnson 50 HP problem

    :?:

    Hi Becky, I almost fell over when I read your original message posting from back in 2003. I have a Johnson 50HP and currently have the exact same problem (around the exact same circumstances). I'm only just tinkering with it at the moments and have not taken it to any professional yet. I know your posting is a few years old but I was wondering if you can recall what the problem was?

    Best wishes, Richard.
     
  8. sboo
    Joined: Nov 2008
    Posts: 2
    Likes: 0, Points: 0, Legacy Rep: 10
    Location: raleigh

    sboo New Member

    same problem here -48hp evinrude

    carbs cleaned, new carb kits, ran fine @ the shop where i brought it.
    on the lake ... starts, 40 seconds idle (sometimes longer, sometimes nothing)
    back home on the hose it runs like a charm, turn the key it starts and idles fine. but after giving it a little throttle it speeds up quickly and if i throttle back to idle, it keeps running @ high rpms .. had to turn the key a few times, until it finally stopped.'

    anyone an idea, or previous posters maybe some ideas ?
     

  9. jolee
    Joined: Apr 2008
    Posts: 2
    Likes: 0, Points: 0, Legacy Rep: 10
    Location: sydney

    jolee New Member

    problem with 48HP Evenrude

    Hi Sboo, sorry but I've not received any feedback from the original poster or have any news for you as my boat has been garaged since my last posting and I've not investigated further. I assume the problems we are having are probably the same and someone on the furum would know the answer. I do intend to revisit the problem now that the weather is warming up. I'll let you know if I find the problem (maybe you could do likewise). Cheers, Jolee :cool: .
     
Loading...
Forum posts represent the experience, opinion, and view of individual users. Boat Design Net does not necessarily endorse nor share the view of each individual post.
When making potentially dangerous or financial decisions, always employ and consult appropriate professionals. Your circumstances or experience may be different.