noise in rear when i turn port and starboard

Discussion in 'Sterndrives' started by kenrahe, Jun 28, 2012.

  1. CDK
    Joined: Aug 2007
    Posts: 3,324
    Likes: 148, Points: 63, Legacy Rep: 1819
    Location: Adriatic sea

    CDK retired engineer

    You taught me something new, I never looked there. In the s-4 and s-6 engines I'm sure there is no shutter.

    Nevertheless, I fail to see a relation between a melted shutter and noise in extreme steering positions.
     
  2. whitepointer23

    whitepointer23 Previous Member

    leave them out if you think you know better than mercruiser . do you think they have no use.
     
  3. kenrahe
    Joined: Apr 2010
    Posts: 101
    Likes: 1, Points: 0, Legacy Rep: 24
    Location: pomfret ct

    kenrahe Sunseeker

    what do you think it could be i pulled the out drive and the gimbal bearing is in great shape so are both bellows and theres no play in the universal joint....:(
     
    Last edited: Jun 30, 2012

  4. powerabout
    Joined: Nov 2007
    Posts: 2,925
    Likes: 66, Points: 48, Legacy Rep: 719
    Location: Melbourne/Singapore/Italy

    powerabout Senior Member

    you would need to pull one joint apart to see if its worn
     
Loading...
Forum posts represent the experience, opinion, and view of individual users. Boat Design Net does not necessarily endorse nor share the view of each individual post.
When making potentially dangerous or financial decisions, always employ and consult appropriate professionals. Your circumstances or experience may be different.