Mercruiser engine replacement and alignment

Discussion in 'Sterndrives' started by scottk5391, May 14, 2014.

  1. scottk5391
    Joined: May 2014
    Posts: 1
    Likes: 0, Points: 0, Legacy Rep: 10
    Location: South Alabama

    scottk5391 New Member

    I was referred to this site from the caravelleboat.com forum for some better advice, so I will mostly copy the info that I posted on that forum.
    I have a 2004 Caravelle Interceptor 212 with a Mercruiser Bravo 1 sterndrive that I bought used in 2009. My outdrive was stuck in forward when tried to run it a few weeks ago, so I took it to the repair shop that has worked on it since I bought it, and they say I have a problem with the engine mounts not being aligned correctly with the outdrive and this will cause drive problems from now on. To give some background on how the repair shop discovered this mis-alignment, please oblige me as I explain. The water pump impeller disintegrated and the engine overheated in May 2010, so I replaced the impeller myself and the boat ran okay for most of the summer with a slight engine skip that got worse over time. I kept the boat in my basement during winter then took it to the repair shop in March 2011 to check the skipping problem, and as my luck goes, the block was cracked on the original 350 MPI Mercruiser motor and the overheating damaged some other components. The best option (according to my Mercruiser repair shop) was to buy a drop-in remanufactured Plus-Series Engine package from Mercruiser. I swallowed the hook, mainly because this remanufactured Mercruiser had a 3 year warranty and it was a 357 magnum 4 barrel with 325hp. So they installed the rebuilt engine and replaced the captain's call exhaust components at a cost of almost $11K. As my luck goes again, after getting the boat back in May 2011, the new rebuilt engine would bog down when given full throttle from idle and never recover, but it would accelerate correctly with slow steady throttle and then take off like a jack rabbit at 2000 rpm's. We mostly wakeboard so I could still manage to pull a boarder up slowly and then gradually increase to 2000 rpm's and run fine, so we endured it during the summer months just to stay on the water. During the past two off seasons, the boat made numerous trips back to the shop, and they finally rebuilt the carburetor this past March before the warranty expired. I put the boat in the water a few weeks ago since getting it back, and now the drive is stuck in forward even though the direction shifter was in neutral. I took it back to the repair shop again, and now they tell me that the original engine mounts were installed wrong at the factory, so instead of being perpendicular to the transom, the motor is sitting at a lateral angle with the front part of the motor shifted about 8 degrees to the port side. The rebuilt engine was installed in the same crooked way as the original motor, and now the internal parts are worn out of tolerance in the transom assembly and the bell housing, so those need replacing along with the universal joint, shifter, yoke assembly, pinion bearing, and the list goes on, all to the tune of another $8000. But they warned me that even after these are replaced, the mis-alignment of the motor will still cause the same wear to occur and I will be back with the same problem in a few years depending on how often and how hard I work the engine. I am very frustrated that the previous service manager did not inform me of this alignment problem before the new motor was installed, but the dealership owner is trying to wash his hands of it and persuade me to trade the boat in on a new boat. I asked the new service manager if anyone made motor mounts that had slots (instead of just a narrow bolt hole) to allow for lateral adjustment but he did not know of any. I also asked about fabricating a bracket to attach to the hull and the mounts to slide the motor into alignment and he said their shop cannot take the liability risk of doing that. He said I could do that on my own, but they would not install it for me. Do I have an alternative to repair this problem other than getting some other competent repair shop to relocated the mounts?
     
  2. missinginaction
    Joined: Aug 2007
    Posts: 1,062
    Likes: 231, Points: 63, Legacy Rep: 512
    Location: New York

    missinginaction Senior Member

    Jeff, I'm the guy who pointed him here from the other web site. He seems to be a nice guy who's struggling to understand what's happening to him. I thought that somebody could point him in the right direction. I realize that he's not actually building but I for one would be interested in what some of you might think of his problem. I've pulled a few sterndrive's over the years but never have seen any issues like this.
     
  3. gonzo
    Joined: Aug 2002
    Posts: 15,516
    Likes: 1,052, Points: 123, Legacy Rep: 2031
    Location: Milwaukee, WI

    gonzo Senior Member

    They are trying to cover their asses from having done a bad job. The manual is very clear about checking alignment before installing the drive. Motor mounts have slots in the front for lateral adjustment. The rear ones have only one position: the right one. They are made do that the only adjustment is with the front mounts. Does Alabama have a consumer protection agency? Otherwise, talk to a lawyer. You most likely could recover some costs, including loss of use/enjoyment of you boat.
     
  4. missinginaction
    Joined: Aug 2007
    Posts: 1,062
    Likes: 231, Points: 63, Legacy Rep: 512
    Location: New York

    missinginaction Senior Member

    Fixed rear mounts. They're actually part of the inner transom plate. That's been my experience.

    If he's off by 8 degrees :)eek:), that's a huge angle. Easy to eyeball let alone have to measure. Last time I installed a sterndrive was a few years ago. If I remember correctly we installed inner and outer transom plates. Tightened everything to the transom and then dropped the engine onto the rear mounts. I don't recall being concerned much with the lateral alignment since the rear mounts insured it was straight. This was a Model 470 and not a v-8 but the principle seems the same. Bolted it down, adjusted through the gimbal/coupling for vertical and the boat was fine for years.

    Perhaps he can post some photos?
     
  5. CDK
    Joined: Aug 2007
    Posts: 3,324
    Likes: 148, Points: 63, Legacy Rep: 1819
    Location: Adriatic sea

    CDK retired engineer

    The transom bracket is a single piece of alloy with just 2 holes for long bolts, washers, bushings and spring washers. Impossible to mount the engine there with any lateral error.

    An alignment tool is needed to position the gimbal bearing. With an 8 degree error you'd need a sledge hammer to install the drive.
     
  6. powerabout
    Joined: Nov 2007
    Posts: 2,925
    Likes: 66, Points: 48, Legacy Rep: 719
    Location: Melbourne/Singapore/Italy

    powerabout Senior Member

    yer
    cant see how a dealer can install the new engine wrong then say its a design fault after the fact.
    The bell housing does have rubber mounts in it so with a big lever you could un align it BUT then how to get the drive on?
     
  7. tommymonza
    Joined: Apr 2013
    Posts: 29
    Likes: 0, Points: 0, Legacy Rep: 10
    Location: florida

    tommymonza Junior Member

    There is abosolutwly no way your motor can be mounted askew as you have mentioned because the 2 rear mounts for the engine mount to the ears of the inner transom plate.

    If you were 8 degrees off center they would have had to leave one of these rear bolts out to do that.

    Also when installing your replacement motor there is a tool called a alignment tool that looks like your out drives drive shaft that is repeatedly inserted until the shaft slides in and out with ease.If you are a few degrees off side to side or up and down it will bind.

    Also if your motor was that far out of alignment the rubber coupler that the shaft inserts into would have been destroyed and you would have smelled burning rubber.I have thousands of hours in the commercial world running your setup so i speak from experience.

    You need to find another repair shop.

    If you want a world of advice go to this website here and ask .It is for offshore hi speed boats but the guys are the most knowledgeable on the web and some of the nicest.And they can possibly recommend a honest shop in your area to deal with as there are many members from all over the united states on there

    http://www.offshoreonly.com
     

  8. tommymonza
    Joined: Apr 2013
    Posts: 29
    Likes: 0, Points: 0, Legacy Rep: 10
    Location: florida

    tommymonza Junior Member

    Take some pics and post them if you can a pic is worth a thousand words.
     
Loading...
Forum posts represent the experience, opinion, and view of individual users. Boat Design Net does not necessarily endorse nor share the view of each individual post.
When making potentially dangerous or financial decisions, always employ and consult appropriate professionals. Your circumstances or experience may be different.