MaxSurf Motions: Error while measuring hull strips

Discussion in 'Education' started by Turing, Apr 24, 2015.

  1. Turing
    Joined: Apr 2015
    Posts: 1
    Likes: 0, Points: 0, Legacy Rep: 10
    Location: India

    Turing New Member

    Hello everyone,
    I'm new to maxsurf motions. I have imported my design from rhino to maxsurf modeller and saved it as maxsurf model(msd). But while using the property measure hull for the design it is showing error while calculating hull strips. I have attached my design in this thread. someone please help:) View attachment Untitled1.msd
     
  2. TANSL
    Joined: Sep 2011
    Posts: 5,725
    Likes: 180, Points: 73, Legacy Rep: 300
    Location: Spain

    TANSL Senior Member

    I do not know what you mean by "calculating hull strips".
    You should simplify the model using fewer surfaces to define the hull. Some points should have an offset = 0 but they have an offset <> 0. Other points are below the baseline.
    When errors occur they are always due to defects in the model. This is very obvious but hard for people to take it into account.
    Anyway, my advice is to make a better model, as simple as possible, before you start calculating.
     
Loading...
Similar Threads
  1. mehdi 1992
    Replies:
    1
    Views:
    1,163
Forum posts represent the experience, opinion, and view of individual users. Boat Design Net does not necessarily endorse nor share the view of each individual post.
When making potentially dangerous or financial decisions, always employ and consult appropriate professionals. Your circumstances or experience may be different.