Geek question - can't see thread titles - HELP!!!!

Discussion in 'All Things Boats & Boating' started by SailDesign, Nov 22, 2003.

  1. SailDesign
    Joined: Jan 2003
    Posts: 1,964
    Likes: 124, Points: 73, Legacy Rep: 650
    Location: Jamestown, RI, USA

    SailDesign Old Phart! Stay upwind..

    As a "semi-geek" (I can make Mac Users think I know something...) I realise that I need a full geek's help.
    I used to have Norton I'Net Securityy 2002 (lovely piece of kit) and was informed that it is no longer supported, so I bought NIS 2004.
    AARRGGHH!!!!!!
    I can no longer see the thread titles on the forums here (major problem) and my FreeCell has stopped dead (not so major but still incredibly painful).
    Does anyone out there know how to tweak NIS to allow the titles to appear? I'm sure it's just a simple switch somewhere, but none of the ones I've tried have affected it.

    Thanks - I hope!

    Steve "befuddled in RI" Baker
     
  2. ErikG
    Joined: Feb 2002
    Posts: 397
    Likes: 12, Points: 18, Legacy Rep: 344
    Location: Stockholm, Sweden

    ErikG Senior Member

    Well Steve, as a longtime mac user I can only say... I've never ever had a virus on any of my computers, unfortunately I will go over to the darkside since the good boat design programs don't exist on the mac, bummer...

    The wife has the same sw on her PC I'll check the settings on it tomorrow.
     
  3. duluthboats
    Joined: Mar 2002
    Posts: 1,585
    Likes: 43, Points: 58, Legacy Rep: 779
    Location: Minneapolis,MN, USA

    duluthboats Senior Dreamer

    Steve,

    I’m also with NIS, but still on 02, will be updating to 04 soon, please keep us posted.

    UNgeek in Minnesota
    Gary :D
     
  4. SailDesign
    Joined: Jan 2003
    Posts: 1,964
    Likes: 124, Points: 73, Legacy Rep: 650
    Location: Jamestown, RI, USA

    SailDesign Old Phart! Stay upwind..

    Erik,
    Thanks - it's a real pain not kmowing what I'm about to open....

    Gary,
    Will definitely let you all know what the problem turns out to be - if I can ever find this thread again... ;-)

    Steve
     
  5. Jeff
    Joined: Jun 2001
    Posts: 1,368
    Likes: 71, Points: 58, Legacy Rep: 923
    Location: Great Lakes

    Jeff Moderator

    That's a new one -- what browser and browser version are you using? What appears in place of the thread titles - I suppose nothing? If you can do a screen shot I would love to see what you are seeing - webmaster@boatdesign.net

    Thanks
     
  6. ErikG
    Joined: Feb 2002
    Posts: 397
    Likes: 12, Points: 18, Legacy Rep: 344
    Location: Stockholm, Sweden

    ErikG Senior Member

    Bummer...

    Sorry Steve, it wasn't the 2004 version, but an older one, wors ok for her stll though...

    Erik
     
  7. SailDesign
    Joined: Jan 2003
    Posts: 1,964
    Likes: 124, Points: 73, Legacy Rep: 650
    Location: Jamestown, RI, USA

    SailDesign Old Phart! Stay upwind..

    Jeff - I would love to show a screen cap, but I can't get the "normal reply" screen..... ;-(
    I'll upload one to my gallery, if you can side-track it before everyone thionks I'm totally nuts.
    Steve
     
  8. Jeff
    Joined: Jun 2001
    Posts: 1,368
    Likes: 71, Points: 58, Legacy Rep: 923
    Location: Great Lakes

    Jeff Moderator

    Thanks Steve. Got the screenshot but I don't have an explanation for you yet.

    In the meantime you could probably give the free www.mozilla.org browser a try (mozilla is ~11 MB while the lighter firebird browser there is around 6 MB to download.)
     
  9. SailDesign
    Joined: Jan 2003
    Posts: 1,964
    Likes: 124, Points: 73, Legacy Rep: 650
    Location: Jamestown, RI, USA

    SailDesign Old Phart! Stay upwind..

    Jeff,
    The problem with AOHell is just that - it is AOHell and the browser is "built-in". It _thinks_ it is IE5.X, but it ain't...
    I've tried with NetScape 6, but the same view. It has to be a NIS thing, I think.
    Steve
     
  10. SailDesign
    Joined: Jan 2003
    Posts: 1,964
    Likes: 124, Points: 73, Legacy Rep: 650
    Location: Jamestown, RI, USA

    SailDesign Old Phart! Stay upwind..

    Well, I finally bit the bullet and uninstalled NIS. THen I eradicated all mention of it from my machine and registry.
    Then I re-installed the brute, and here I am - thread titles show up, etc. Wooohooooooooo.......
    Now I just have to re-teach it all the sites that I don't want getting cookies.....
    Well, thanks for all the attempts at help, and here's hoping this doesn't re-occur as I get it back up to speed.
    Steve
     
  11. Jeff
    Joined: Jun 2001
    Posts: 1,368
    Likes: 71, Points: 58, Legacy Rep: 923
    Location: Great Lakes

    Jeff Moderator

    Fantastic - I'm glad you solved it since you're one of our MVP's. Sorry I couldn't offer any quick fixes but it's probably just one of those one in a million problems where it's easier to reinstall the program than troubleshoot enough to solve it.

    Edit after the fact (12-9-2003): It seems symantec is aware of this problem but has no solution either:
     
  12. SailDesign
    Joined: Jan 2003
    Posts: 1,964
    Likes: 124, Points: 73, Legacy Rep: 650
    Location: Jamestown, RI, USA

    SailDesign Old Phart! Stay upwind..

    Jeff,
    I'm glad I solved it, too.....
     
  13. yipster
    Joined: Oct 2002
    Posts: 3,486
    Likes: 96, Points: 58, Legacy Rep: 1148
    Location: netherlands

    yipster designer

    but WHAT happened? really want the newwest version? an example: just put psp8 on my pc and checked the twain link by putting a speciman bank note in the scanner. no reaction. cant save. than a message:
    could not make a screenshot plus the rest of the following errors. thought it was a personal computer...
    total geek question: cant we soon draw curves anymore? soon pay for breating and extra to sigh? :mad:
     

  14. SailDesign
    Joined: Jan 2003
    Posts: 1,964
    Likes: 124, Points: 73, Legacy Rep: 650
    Location: Jamestown, RI, USA

    SailDesign Old Phart! Stay upwind..

    Yipster - I feel your pain.....
    I just installed psp8.1, since they sent me the free update, but haven't tried a banknote yet. ;-)
    The NIS thing was based on the fact that my subscription had lapsed, and they are not "supporting" the older versions anymore. Obviously the money they charge for subscriptions doesn't cover having to hire folks who can still decipher two-year-old code to write upgrades. Fsckers! (pardon my French..)

    Steve
     
Loading...
Similar Threads
  1. magentawave
    Replies:
    6
    Views:
    488
  2. YotaTruck
    Replies:
    1
    Views:
    1,433
  3. nivedita
    Replies:
    0
    Views:
    1,157
  4. boatenthusiast
    Replies:
    27
    Views:
    2,545
  5. laukejas
    Replies:
    0
    Views:
    973
  6. Steve M
    Replies:
    6
    Views:
    2,450
  7. chris1234
    Replies:
    0
    Views:
    1,100
  8. El_Guero
    Replies:
    20
    Views:
    2,306
  9. AndyBorris
    Replies:
    9
    Views:
    1,266
  10. Hellsrazor
    Replies:
    8
    Views:
    2,944
Forum posts represent the experience, opinion, and view of individual users. Boat Design Net does not necessarily endorse nor share the view of each individual post.
When making potentially dangerous or financial decisions, always employ and consult appropriate professionals. Your circumstances or experience may be different.