Bottom paint mysteriously flaking off steel boat

Discussion in 'Metal Boat Building' started by Precious Metal, Oct 13, 2021.

  1. Precious Metal
    Joined: Oct 2021
    Posts: 2
    Likes: 0, Points: 1
    Location: Tacoma

    Precious Metal New Member

    Hi,

    I've been a lurker for a while and just had reason to post for the first time. I have a new-to-me steel boat that I hauled for the first time this week. I took photos before and after pressure washing and was surprised to find that the entire paint system around the zincs was flaking off. The boat paint was last renewed one year ago, but it wasn't stripped down to bare metal or anything like that.

    I wanted to see if there were any thoughts from more experienced steel boat owners as to the most likely cause.

    I have attached some overview photos taken before and after pressure washing and then a close-up of the post-wash condition (but all are high enough resolution to zoom in).

    Any help is appreciated.

    Thanks, Craig
     

    Attached Files:

  2. Mr Efficiency
    Joined: Oct 2010
    Posts: 10,293
    Likes: 994, Points: 113, Legacy Rep: 702
    Location: Australia

    Mr Efficiency Senior Member

    What is the light coloured coating that was under the dark paint ? Not cold galv ?
     
  3. Blueknarr
    Joined: Aug 2017
    Posts: 1,219
    Likes: 284, Points: 83
    Location: Colorado

    Blueknarr Senior Member

    Welcome to the group

    Just to clarify what I see-
    Most recent coat of black about a year old.
    Previous coat is medium gray and of unknown vintage.
    Only failed on keel.
    Zincs have very little determination for being a year old.
    Black fully removed from keel but remains on hull.


    Are there zincs on hull away from keel?
    Any paint failure away from keel?
    Can you take a picture of the back side of any of the paint flakes?


    My initial thoughts
    The Grey paint was near its end of life before last year's repaint. It may of needed to be removed.
    The keel took full force of pressure washing at 90^ while the rest of the hull only received a glancing blow. This may be why the new black paint remains on the hull while being entirely removed from the keel.

    As always further information may change my opinion.
     
    DogCavalry likes this.
  4. Precious Metal
    Joined: Oct 2021
    Posts: 2
    Likes: 0, Points: 1
    Location: Tacoma

    Precious Metal New Member

    I believe the light grey is prior paint as suggested.

    Good thoughts on keel vs hull. The difference between the keel being perpendicular to the blaster's flow vs angled like the hull makes good sense. There are no other zincs on the hull; only on the 6 on the keel plus two on the rudder. The rudder has been stripped of paint as well (see attached).

    I didn't think to take photos of the back of the paint flakes. I'll do that in a week or so when I'm at the boat again.

    There are a few points of paint failure away from the keel (see the upper right of the attached images) but it looks like an area where the pressure washer was concentrated.

    What did you mean by "Zincs have very little determination for being a year old"? I'm not familiar with "determination" in that context.

    Thanks, Craig
     

    Attached Files:

  5. Mr Efficiency
    Joined: Oct 2010
    Posts: 10,293
    Likes: 994, Points: 113, Legacy Rep: 702
    Location: Australia

    Mr Efficiency Senior Member

    so the white underneath the grey is paint too ?
     
  6. fallguy
    Joined: Dec 2016
    Posts: 5,098
    Likes: 955, Points: 123, Legacy Rep: 10
    Location: usa

    fallguy Senior Member

    I'm with bk. Pressure washing separated the substrate from the primer/undercoating. Nothing the painter could have done or known, but now you gotta strip it all.
     
  7. Blueknarr
    Joined: Aug 2017
    Posts: 1,219
    Likes: 284, Points: 83
    Location: Colorado

    Blueknarr Senior Member

    Sorry missed the auto correction.

    Should have been deterioration not determination.

    Looking at the photos again,
    It appears that there is paint underneath the zincs. They should have been installed directly on unpainted steel.
    It is odd to me that there are no zincs on the steel hull proper.
     
    fallguy likes this.
  8. comfisherman
    Joined: Apr 2009
    Posts: 169
    Likes: 69, Points: 28, Legacy Rep: 10
    Location: Alaska

    comfisherman Senior Member

    Looks like some fairly bad galvanic corrosion. Check the stall for and get better adhesion on your barrier coat.
     
  9. fallguy
    Joined: Dec 2016
    Posts: 5,098
    Likes: 955, Points: 123, Legacy Rep: 10
    Location: usa

    fallguy Senior Member

    Do you have an electrical problem perhaps? Old iso transformer or none? No galvanic isolater? Disconnected or corroded wiring in the bonding system?

    Methinks someone in the marina is using your hull as an anode because of the least noble nature of your hull.

    But just a guess. I'd hate for you to strip all that and repaint and it to all happen again in a year...thus asking..

    Forget my pressure washer comment as well. I did not realize all the issue was around the zincs or bottom. Really looks like an electrical issue as the zincs look pretty (too) good.
     
    Barry likes this.
  10. Mr Efficiency
    Joined: Oct 2010
    Posts: 10,293
    Likes: 994, Points: 113, Legacy Rep: 702
    Location: Australia

    Mr Efficiency Senior Member

    This is supposed to be a steel boat ? Where is the rust ? I though a steel boat with no rust was like a dog with no fleas
     
  11. Barry
    Joined: Mar 2002
    Posts: 1,455
    Likes: 245, Points: 63, Legacy Rep: 158

    Barry Senior Member


    Is there a chance that the boat has a reverse polarity issue. Either the boat or the outlet at the marina.
     
    fallguy likes this.
  12. fallguy
    Joined: Dec 2016
    Posts: 5,098
    Likes: 955, Points: 123, Legacy Rep: 10
    Location: usa

    fallguy Senior Member

    Barry shared an excellent video, but other problems like a failed is transformer or galvanic isolater missing or not working or disconnected wires can contribute as could a bad marina.

    Before you address the paint; you need to address the electrical. And f the zincs are insulated; that would be odd as well.
     

  13. waikikin
    Joined: Jan 2006
    Posts: 2,383
    Likes: 151, Points: 73, Legacy Rep: 871
    Location: Australia

    waikikin Senior Member

    Looks like a lot of zinc on a smallksh boat, is that 3 a side total of 6?
    Seems someone has subscribed bed to a more is better than less theory..
    Get a local surveyor that's experienced to advise and check on relaunching the that the potential is in range.
    Personally I'd cut that zinc back to one forward stb and one port aft or vice versa.. Then you can use the spares on the next two slippings.
    Jeff.
     
Loading...
Forum posts represent the experience, opinion, and view of individual users. Boat Design Net does not necessarily endorse nor share the view of each individual post.
When making potentially dangerous or financial decisions, always employ and consult appropriate professionals. Your circumstances or experience may be different.