AutoShip with winXP

Discussion in 'Software' started by Guest, Oct 28, 2003.

  1. Guest

    Guest Guest

    Hello!
    Just found this forum - looks very interesting, I'll be regular!

    I've just tried to install AutoShip v.8 on a PC with wiXP as OS - but have problems with the VB5-applications. ('...please upgrade to latest service pack of windows NT....')

    I'm aware that ASC states compliance with only win2k, NT, and 9x - but XP should be as common as NT in the trade nowadays, so I wonder if anyone knows a way to install the complete package on XP.

    Any tips would be appreciated.

    P-Wolff
     
  2. Bradley Dale

    Bradley Dale Guest

    Dear Mr. Wolff;

    The installer for Autoship 8 was written some years before Windows XP appeared, consequently, it recognizes XP as NT. Since that installer is programmed to install only on NT with service Pack 5 or higher, XP with little or no service packs fails the test.

    The only option is to update to a newer release of Autoship. The currently shipping release is 8.2.

    rossm@autoship.com, or sales@autoship.com, is probably the best contact for purchasing an upgrade.

    Hope this is of help.
     
  3. duluthboats
    Joined: Mar 2002
    Posts: 1,584
    Likes: 34, Points: 0, Legacy Rep: 779
    Location: Minneapolis,MN, USA

    duluthboats Senior Dreamer

    XP has the option of running any software that requires older versions of Windows. I have some software that XP mimics 95 to run. One of the more savvy computer guys should be able to help you. Otherwise I could find the instructions again.

    Gary :D
     
  4. guest12020101217
    Joined: May 2003
    Posts: 40
    Likes: 0, Points: 0, Legacy Rep: 10

    guest12020101217 Junior Member

    I had a similar problem with a old AutoCAD.
    Try using the "Program Compatibility Wizard" in the Accessories.
    Help will guild you through it.

    Good Luck

    Colin
     
  5. duluthboats
    Joined: Mar 2002
    Posts: 1,584
    Likes: 34, Points: 0, Legacy Rep: 779
    Location: Minneapolis,MN, USA

    duluthboats Senior Dreamer

    Thanks Colin,

    That's what I was trying to say but didn't have the right terms.

    Gary :D
     
  6. Guest

    Guest Guest

    Colin & Gary:

    thanks for tips, but as i'm not even allowed to install the vb5-applications due to 'wrong os', i have no option of using the compability wizard either.
    guess i have to go for v8.2 or maybe maxsurf or rhino as they do very well on the poll.
    as i understand one of the guys behind maxsurf is a regular on this forum - it gives them an advantage from my point of view

    p-wolff
     
  7. duluthboats
    Joined: Mar 2002
    Posts: 1,584
    Likes: 34, Points: 0, Legacy Rep: 779
    Location: Minneapolis,MN, USA

    duluthboats Senior Dreamer

    The compability wizard will install the program for you and then open it in the correct OS.

    Gary :D
     
  8. Guest

    Guest Guest

    Gary - you are a true friend for a computer newbie!
    (I wanted to add a lot of smilies here, but i don't now how to do it ........)


    Thank you - it worked out nicely!


    p-w
     

  9. duluthboats
    Joined: Mar 2002
    Posts: 1,584
    Likes: 34, Points: 0, Legacy Rep: 779
    Location: Minneapolis,MN, USA

    duluthboats Senior Dreamer

    :D :D :D :D :D :D
     
Loading...
Forum posts represent the experience, opinion, and view of individual users. Boat Design Net does not necessarily endorse nor share the view of each individual post.
When making potentially dangerous or financial decisions, always employ and consult appropriate professionals. Your circumstances or experience may be different.