Boat Design Forums  |  Boat Design Directory  |  Boat Design Gallery  |  Boat Design Book Store  |  Thanks to Our Site Sponsors
Old 04-05-2010, 08:59 AM
mnwiley mnwiley is offline
Join Date: Apr 2010
Rep: 10 Posts: 2
Location: MA
Idle problem

I have 2001 Bayliner 195 with a 4.3 merc I/O. Just bought it over the winter. First trip out with it all was fine. Ran like a charm. On second trip out yesterday I had a problem with the idle. It would idle at normal speed and then drop and come back to normal. It would do this over and over again. Also while doing this it would sometime let me accelerate and sometime would want to stall. And sometimes it would stall. She would always restart with no problem. When it first happened. I reved it up in neutral a few times and that seemed to make all this go away for a few minutes, but it came back again. We just about made it back to the dock. When we got home I put the muffs on it to flush out the seawater. Brought it up to operating temperature and it seemed to be running fine then. Only other symptom I can give is that it seemed to be at its worst when it was in gear and not just gunning it in neutral. Any help or ideas on what would be causing this would be great. Thank you in advance!!!
Reply With Quote
Old 04-05-2010, 10:34 AM
Frosty Frosty is offline
Previous Member
Well ide start with the fuel filters water traps etc etc
Reply With Quote
Old 05-27-2010, 10:17 AM
7228sedan 7228sedan is offline
Senior Member
Join Date: Nov 2009
Rep: 60 Posts: 162
Location: New Jersey USA
What is the fuel delivery system, 2bbl or 4bbl carb, EFI, etc?
Reply With Quote
Old 05-27-2010, 10:48 AM
mnwiley mnwiley is offline
Join Date: Apr 2010
Rep: 10 Posts: 2
Location: MA
I hdd the carb rebuilt, drained the old fuel and changed the filters and water seperator. All is good now!
Thanks everyone!
Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
alpha one idle problem dwcrabs Sterndrives 4 01-28-2009
11:43 PM 
tamd 41a idle problem dmcc Diesel Engines 0 05-22-2008
04:58 PM 
Overheating at Idle Holden441 Inboards 7 03-03-2008
01:11 PM 
Idle Musings.... RHP Wooden Boat Building and Restoration 5 08-13-2007
10:42 PM 
overheats at idle capslovak Propulsion 0 04-24-2006
04:45 PM 

Forum posts represent the experience, opinion, and view of individual users. Boat Design Net does not necessarily endorse nor share the view of each individual post.
When making potentially dangerous or financial decisions, always employ and consult appropriate professionals. Your circumstances or experience may be different.

All times are GMT -4. The time now is 05:54 PM.

Powered by: vBulletin Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Web Site Design and Content Copyright ©1999 - 2015 Boat Design Net